Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Code::Blocks
01-08-2015, 18:12 (Ce message a été modifié le : 04-08-2015 10:11 par PhilippeG.)
Message : #1
Code::Blocks
Sous Code::Blocks :
Pour faire fonctionner les programmes console, si cela n'est pas fait, il faut installer :
  • gcc (compilateur c gnu) ;
  • g++ (compilateur c++ gnu) ;
  • xterm (un terminal pour exécuter les programme dans une console).
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-08-2015, 13:21
Message : #2
RE: Code::Blocks
sous Windows il faut choisir la version avec MinGW (qui est le compilateur g++)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :


Utilisateur(s) parcourant cette discussion : 2 visiteur(s)